Скачать LiteLoader для Майнкрафт 1.12.2, 1.11.2, 1.10.2, 1.9.4, 1.8.9, 1.7.10, 1.7.2

Liteloader Для Майнкрафт 1.12.2


Для 1.11.2


Для 1.10.2


Для 1.9.4


Для 1.8 - 1.8.9



Для 1.7.10 - 1.7.2

скачать Liteloader Для майнкрафт LiteLoader - API необходимое для работы Minecraft модов. LiteLoader устанавливаютм вместе с Minecraft Forge.

Как установить LiteLoader :

  1. Скачай LiteLoader нужной версии (.jar для всех платформ .exe - для виндоуса)
  2. Закрой Minecraft
  3. Запусти скачанный файл. Extend from: выбери клиент в который нужно установить LiteLoader. 
  4. Жмешь ОК
  5. Установка пройдет в уже существующую версию игры. Внимание: Чтобы LiteLoader работал с Forge, сначала нужно установить Minecraft Forge (перейди, что бы скачать), потом LiteLoader.
    • Альтернативный способ, что бы сделать чистый клиент только с LiteLoader. Выберем New profile и жмем ОК

  6.  Запускаешь Майнкрафт - выбираешь клиент игры
  7.  Кидаем нужный мод в папку mods и вуаля, всё работает
    liteloader voxelmap